Follow

My Basestation won't connect to the internet.

Is the light on your Basestation red?  This means you're having a problem with connectivity. 

(Note: If your Basestation light is green, then you are connected to the internet; If you're still having problems with setup, check out these possible solutions or contact us by clicking the Support tab to the right or by emailing us at support@oso.tc)

  1. Disconnect the Basestation from its power supply by either unplugging the USB power adapter from the wall or by removing the USB power cable from the Basestation.  Wait 30 seconds, and plug it back in.  Wait up to a minute to establish a connection.  The light will turn green when a connection has been established.
  2. If available, try plugging the Ethernet cable into a different port on your router.  Wait up to a minute to establish a connection.  The light will turn green when a connection has been established.
  3. If you have a different Ethernet cable, try swapping the cable.  Wait up to a minute to establish a connection.  The light will turn green when a connection has been established.
  4. Test the connectivity of the Ethernet port you are using.  Plug in another device, such as a laptop, gaming system, or blu-ray player.  If you do not have connectivity with this device, then there is an issue with your internet connection.  If you do have connectivity with this device but have no connectivity with PlantLink, please contact us by clicking the Support tab to the right or by emailing us at support@oso.tc.

Comments

Powered by Zendesk